P0132 code and bank 1 sensor 1 issues

View previous topic View next topic Go down

P0132 code and bank 1 sensor 1 issues

Post by nicholasa631 on Tue Mar 24, 2015 11:41 pm

I know the code is high voltage in the O2 heating circuit. My issues is first when I plug in a Snap-on Modis, OTC Pegisys, or even a OTC Genisys scan tool and looking for the freeze frame data to see exactly what happened at that moment I get nothing but a blank screen. I'm wondering if somehow I'm getting ghost DTC's or false readings and causing the codes to pop up. I'm not sure if I just happen to be the unlucky guy who keeps having bank 1 sensor 1 issues of slow response due to the different wiring harness extensions causing corrosion at the O2 sensor and having to be replaced. I'm now faced with replacing the extension AND the O2 sensor for the 4th time in a year. I'm not sure of what O2 sensor to use or extension to use at this point or if there's something else I can do to avoid having this constant issue.
avatar
nicholasa631
MACH 1
MACH 1

Number of posts : 275
Age : 33
Location : Olney, MD
Registration date : 2013-05-22

View user profile

Back to top Go down

Re: P0132 code and bank 1 sensor 1 issues

Post by mjr46 on Thu Mar 26, 2015 12:21 pm

use an oem sensor Nic.........you need to make sure the scan tool you are using has the appropriate software and if you can't access freeze frame in obd2 try oem specific as the Modis should have both capabilites

mjr46
BOSS
BOSS

Number of posts : 644
Age : 42
Location : Maryland
Registration date : 2008-02-16

View user profile

Back to top Go down

Re: P0132 code and bank 1 sensor 1 issues

Post by mjr46 on Thu Mar 26, 2015 12:24 pm

also problem may be in the main harness if water/oil has wicked its way up into the harness wiring

mjr46
BOSS
BOSS

Number of posts : 644
Age : 42
Location : Maryland
Registration date : 2008-02-16

View user profile

Back to top Go down

Re: P0132 code and bank 1 sensor 1 issues

Post by nicholasa631 on Thu Mar 26, 2015 11:45 pm

Good points. I will be sure to pick up an OEM O2 sensor and will see about getting a factory scan tool on the car to see if I can view the freeze frame data as well as doing a continuity check on the main wiring harness
avatar
nicholasa631
MACH 1
MACH 1

Number of posts : 275
Age : 33
Location : Olney, MD
Registration date : 2013-05-22

View user profile

Back to top Go down

Re: P0132 code and bank 1 sensor 1 issues

Post by mjr46 on Fri Mar 27, 2015 7:48 am

if you think it's the harness extension, swap one side to the other  as well as o2 sensor and see if code goes to the other side, if it does than the issue is in one or the other, if not, the issue is further up in the harness, given the fact you keep saying there has been corrosion??  would lead me to believe there is something /water penetrating the harness further up.........you can check the harness via ohm meter and check resistance from the ecm side out to the harness ends where o2 connects for excessive resistance.

mjr46
BOSS
BOSS

Number of posts : 644
Age : 42
Location : Maryland
Registration date : 2008-02-16

View user profile

Back to top Go down

Re: P0132 code and bank 1 sensor 1 issues

Post by nicholasa631 on Mon Mar 30, 2015 7:43 pm

Go figure, I clear the code one last time and do a 500 mile trip to southern VA and back and code doesn't come back.will run a scan tool and record a drive and see how the sensors changvoltage levels
avatar
nicholasa631
MACH 1
MACH 1

Number of posts : 275
Age : 33
Location : Olney, MD
Registration date : 2013-05-22

View user profile

Back to top Go down

Re: P0132 code and bank 1 sensor 1 issues

Post by mjr46 on Mon Mar 30, 2015 10:33 pm

graph it or run a snapshot

mjr46
BOSS
BOSS

Number of posts : 644
Age : 42
Location : Maryland
Registration date : 2008-02-16

View user profile

Back to top Go down

Re: P0132 code and bank 1 sensor 1 issues

Post by nicholasa631 on Tue Mar 31, 2015 12:20 am

Will do
avatar
nicholasa631
MACH 1
MACH 1

Number of posts : 275
Age : 33
Location : Olney, MD
Registration date : 2013-05-22

View user profile

Back to top Go down

Re: P0132 code and bank 1 sensor 1 issues

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum