changed tune and now having more codes

View previous topic View next topic Go down

changed tune and now having more codes

Post by nicholasa631 on Thu May 22, 2014 1:17 am

So, after I changed over to long tube headers and O/R H-pipe was getting a P0133 code which was my Bank1 02 sensor and have had BAMA tunes send me several different tunes. Well after this latest tune I'm now getting two new codes which I had never seen before pop up. The first is U 1900 and the second is U 2011. Now while I know its the latest tune my real question is who would you all recommend for a tune?
avatar
nicholasa631
MACH 1
MACH 1

Number of posts : 275
Age : 32
Location : Olney, MD
Registration date : 2013-05-22

View user profile

Back to top Go down

Re: changed tune and now having more codes

Post by Dominican7 on Thu May 22, 2014 8:55 am

Sorry I can't help.  I hope you get it squared away.  I am about to also change the my MAC o/r pro-chamber to a BBK catted x pipe as well as my true CAI from American Muscle to a JLT CAI short ram.  Hope this doesn't cause me code issues. 
avatar
Dominican7
Super Charger
Super Charger

Number of posts : 2023
Age : 39
Location : Juan from Woodbridge, VA
Registration date : 2008-12-22

View user profile

Back to top Go down

Re: changed tune and now having more codes

Post by Silverstang on Thu May 22, 2014 9:46 am


a little surpised you are getting so many codes with the long tubes. i would think they would hav worked out all the bugs by now. but our cars are so touchy when it comes to tunes and the computer. if something is just a hair off you will get some type of CEL. I would go back to BAMA and they should be able to solve your problem.

My tunes are from Brenspeed and they were able to make slight adjustments for my car and no more CEL's.
avatar
Silverstang
SUPER SNAKE
SUPER SNAKE

Number of posts : 1128
Age : 46
Location : Baltimore
Registration date : 2008-02-08

View user profile

Back to top Go down

Re: changed tune and now having more codes

Post by Guest on Thu May 22, 2014 4:56 pm

Agreed with above post^^^ SW is funny but with as many tunes bama has provided I would of thunk their data base would of been populated with all of those faults to have renendered them clean via regression testing. So in short these aren't new and unique codes popping in the muistang world under your current configuration.

Guest
Guest


Back to top Go down

Re: changed tune and now having more codes

Post by nicholasa631 on Thu May 22, 2014 9:25 pm

What I got was, JBA sometimes causes a code in some mustangs and not others and they just need to keep changing the tune slightly to make it work properly. As for the new codes they are saying since the tuner isn't updated to the newest version the issue is in that
avatar
nicholasa631
MACH 1
MACH 1

Number of posts : 275
Age : 32
Location : Olney, MD
Registration date : 2013-05-22

View user profile

Back to top Go down

Re: changed tune and now having more codes

Post by mjr46 on Fri May 23, 2014 2:11 pm

nicholasa631 wrote:What I got was, JBA sometimes causes a code in some mustangs and not others and they just need to keep changing the tune slightly to make it work properly. As for the new codes they are saying since the tuner isn't updated to the newest version the issue is in that
if you're only getting a code for bank 1 o/2 Nick  swap that o/2 to the other bank and see if the code goes to bank 2 if such is the case, get a new o/2, I can't remember if we put extensions on the front o/2's if we did, it'll make swapping side to side a breeze as I know the oem connector is up high and tough to get to.

mjr46
BOSS
BOSS

Number of posts : 644
Age : 41
Location : Maryland
Registration date : 2008-02-16

View user profile

Back to top Go down

Re: changed tune and now having more codes

Post by nicholasa631 on Fri May 23, 2014 7:13 pm

After returning my system back to stock . Spending two hours updating the tuners firmware and returning the car the code is gone now. I should of said I also replaced the front O2 sensor on bank 1
avatar
nicholasa631
MACH 1
MACH 1

Number of posts : 275
Age : 32
Location : Olney, MD
Registration date : 2013-05-22

View user profile

Back to top Go down

Re: changed tune and now having more codes

Post by mjr46 on Fri May 23, 2014 9:27 pm

you need to log a few drive cycles before being certain....so cruise away.. Smile

mjr46
BOSS
BOSS

Number of posts : 644
Age : 41
Location : Maryland
Registration date : 2008-02-16

View user profile

Back to top Go down

Re: changed tune and now having more codes

Post by nicholasa631 on Fri May 23, 2014 9:34 pm

I will be, before I updated the firmware the p0133 code would come on within 20min of driving. I'll probably go through a set of the set of runs to get rid of the p1000 code
avatar
nicholasa631
MACH 1
MACH 1

Number of posts : 275
Age : 32
Location : Olney, MD
Registration date : 2013-05-22

View user profile

Back to top Go down

Re: changed tune and now having more codes

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum