Help!!!!!

View previous topic View next topic Go down

Help!!!!!

Post by Big Mike226 on Fri Sep 13, 2013 10:15 pm

I neeed to find a cliff to push my truck over.  My truck has been sitting for about 5 months So I bought a new battery and a  starter  and all it still do is make a clicking sound.
avatar
Big Mike226
Co-Founder
Co-Founder

Number of posts : 1104
Age : 54
Location : Laurel Maryland
Registration date : 2007-12-08

View user profile

Back to top Go down

Re: Help!!!!!

Post by ndnboy on Sat Sep 14, 2013 8:02 am

: (

_________________
Juan
1966 Mustang Coupe, "Cruiser", Stock 289, 4v, 40 Flows
2007 Mustang V6 , "Daily Driver" Stock Red fire, Pony Package
"9-11-01, We will never forget "
http://www.cardomain.com/id/ndnboy
avatar
ndnboy
Co-Founder
Co-Founder

Number of posts : 4503
Age : 49
Location : Severna Park
Registration date : 2007-12-04

View user profile

Back to top Go down

Re: Help!!!!!

Post by 05RedDevil on Sat Sep 14, 2013 8:36 am

What kind of truck is it?
avatar
05RedDevil
SUPER SNAKE
SUPER SNAKE

Number of posts : 1390
Age : 31
Location : Baltimore
Registration date : 2008-03-05

View user profile

Back to top Go down

Re: Help!!!!!

Post by Guest on Sat Sep 14, 2013 3:04 pm

see if you can grab the drive belt and manually turn the motor even it just a little. Back in the olden days that trick would free up a semi seized motor and at this point you might not have much to lose by doing it.

Guest
Guest


Back to top Go down

Re: Help!!!!!

Post by Big Mike226 on Sun Sep 15, 2013 9:36 am

94 ford explorer
avatar
Big Mike226
Co-Founder
Co-Founder

Number of posts : 1104
Age : 54
Location : Laurel Maryland
Registration date : 2007-12-08

View user profile

Back to top Go down

Re: Help!!!!!

Post by Big-B on Sun Sep 15, 2013 4:12 pm

Mike, does it have a starter solenoid on the fender wall? My wife had the same truck years ago, same problem. It was the solenoid on the fender wall. Also make sure ALL the battery connections are good clean and tight.

_________________
Big B

92 LX NOTCH = SOLD
2008 M109R   SLAMMED! IS IT SPRING YET?

DRIVE IT LIKE YOU STOLE IT!
ROTM 07/08--ROTY 2008

1FUN5.0 wrote: hahaha...if you're not first you're last!!! LMAO
avatar
Big-B
Super Charger
Super Charger

Number of posts : 6053
Age : 56
Location : Moco Maryland sucka's!
Registration date : 2007-12-07

View user profile

Back to top Go down

Re: Help!!!!!

Post by RTW0223 on Sun Sep 15, 2013 7:50 pm

probably the solenoid.
avatar
RTW0223
SUPER SNAKE
SUPER SNAKE

Number of posts : 1846
Age : 26
Location : Hagerstwon, MD
Registration date : 2008-10-19

View user profile http://www.facebook.com/ryan.wuerfl

Back to top Go down

Re: Help!!!!!

Post by Big Mike226 on Sun Sep 15, 2013 10:23 pm

going to try that next
avatar
Big Mike226
Co-Founder
Co-Founder

Number of posts : 1104
Age : 54
Location : Laurel Maryland
Registration date : 2007-12-08

View user profile

Back to top Go down

Re: Help!!!!!

Post by Big Blue on Mon Sep 16, 2013 1:42 pm

Mike try jumping the solenoid first to rule it out before you spend any more money on it, but it sounds like it is your problem.

_________________
Well I started a Car Domain Page, Click here to go to it
SONIC SONIC SONIC SONIC SONIC SONIC SONIC SONIC SONIC

BLUE BLUE BLUE BLUE BLUE BLUE BLUE BLUE BLUE BLUE BLUE
Check out the Blue Mustang Registry here
Eddie
avatar
Big Blue
Founder
Founder

Number of posts : 4366
Age : 58
Location : Eddie from Middle River Md {Baltimore area}
Registration date : 2007-09-19

View user profile http://www.mdpatriotstangs.com

Back to top Go down

Re: Help!!!!!

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum